Home Support PT Magazine Blog not showing all posts on mobile version

This topic contains 5 replies, has 4 voices, and was last updated by  Promenade Themes 2 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #2984

    carlostiberiojr
    Participant

    Hi all,

    I’m using the PT Magazine Free theme and noticed one problem, I have only 2 posts on my blog, on the same category.
    If I open the site using any browser, everything is working and showing fine.
    Now, if I open it on mobile, it will not show the latest post (even in recent posts area), only if I click in the category itself I can see it.

    Site for reference: http://www.eternalgodsmtg.com

    Seems like a bug in the theme.

    Can someone help me here ?

    Thanks !

    #3151

    Promenade Themes
    Keymaster

    Hi @carlostiberiojr

    Can you please let us know which mobile you are using to check site?

    Please send us screenshot too.

    Thanks.

    #3228

    cricsperts
    Participant

    I too am having more or less the same problem, it is not acting as a responsive theme while viewing from mobile phones[tried at least four phones].How can I sort this out ?

    #3232

    Promenade Themes
    Keymaster

    Hi @cricsperts

    Please let us know which mobile and browser you are using to check the site? Please send us screenshot too.

    Thanks.

    #5526

    Dominique Fortune
    Participant

    How do I turn off mobile on this theme? I am having similar issues. When I edit the site, all of my changes are only reflecting on mobile and not the desktop on my laptop. website is venturingvalue.com

    #5537

    Promenade Themes
    Keymaster

    Hi @Dominique Fortune

    It looks like you are using cache on your website else there is no way to edit the site and all of the changes are only reflecting on mobile but not the desktop/laptop.

    Please, clear cache of your browser and server then check your changes.

    Thank you.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.