Home Support Blog Way Excerpts and Comments are not appearing

This topic contains 3 replies, has 2 voices, and was last updated by  Promenade Themes 6 months, 4 weeks ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #733

    sailsandveils
    Participant

    The blog excerpts are not appearing on the landing page, and then on the individual blog posts there’s no ability to comments. Any ideas? http://www.sailsandveils.com

    #744

    Promenade Themes
    Keymaster

    Hi @sailsandveils

    Can you please disable plugins one by one and check if excerpt will be visible?

    Next, Please go to Appearance >> Theme Options >> Post Options and check the value of Excerpt Length. It need to be positive integer.

    If this do not fix your problem, please email us your login details. We can check issue in detail. You can use our contact page to send email.

    Thank you.

    #768

    sailsandveils
    Participant

    It seems the Divi Builder plugin is the source of the issue. If I disable the plugin, the excerpt will appear (with a bunch of code prefacing the content). Is it possible to make the builder work with this theme? I like using the Divi builder when making my posts.

    Also, I tried the Appearance >> Theme Options path but I don’t have “Theme Options” as an option.

    Thanks!

    • This reply was modified 6 months, 4 weeks ago by  sailsandveils.
    #776

    Promenade Themes
    Keymaster

    Hi @sailsandveils

    Talk once with Divi Builder’s support team. We don’t know how plugin works. They might have solution.

    Hope they will help you.

    Thanks.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.