Home Support Winsome Pro PT: Our Team issue

This topic contains 9 replies, has 2 voices, and was last updated by  Promenade Themes 1 month, 3 weeks ago.

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #1574

    Amruta
    Participant

    I’ve added PT: Our Team in the home page widget and also added 3 team members. It is working fine with my local version but having a issue with the online version. The issue is that it is not showing me any team members in Dashboard – Team section, but it shows All(3)|Published(3) but if I click on it its empty.

    #1575

    Promenade Themes
    Keymaster

    Can you please deactivate plugin once, clear cache and reactivate it? If you still see the same issue please send us your site and screenshot of backend.

    Thank you.

    #2111

    Amruta
    Participant

    This is the link for the site http://113.30.141.53:81/paygilant/
    Even it is not responsive

    #2121

    Promenade Themes
    Keymaster

    Hi @amruta,

    It looks like you are using page builder plugin. So it is not responsive.

    We cannot provide support of third party plugins. It will be better to contact respective plugin support team.

    Hope they will help you.

    Thank you.

    #2162

    Amruta
    Participant

    Hi,
    Please note, I have two problems.
    1. I am not able to see the entries that are made from the admin panel.
    Please have a look at http://scubetechserv.com/images/team.jpg
    There are 4 team members, but the list does not show any.

    2. Responsiveness-
    Yes I have used page builder plugin but in the team section I’ve used the PT Team only. I have even made another option2 http://113.30.141.53:81/paygilant2/ where I have used the same PT Team and its working fine their but it’s having issue in this option1 http://113.30.141.53:81/paygilant/

    #2166

    Promenade Themes
    Keymaster

    Hi @amruta,

    In option 2 i.e. http://113.30.141.53:81/paygilant2/ you are not using page builder plugin so it is working well.

    In another option, you are using page builder plugin which might be creating JS conflict or other issues. That is why team is not working there.

    #2233

    Amruta
    Participant

    Hi,
    As you said page builder plugin JS may create conflict … so I deactivated it but the problem is still there. (I’ve reactivated it again) I really want to use this plugin so please help me with this issue.

    #2268

    Promenade Themes
    Keymaster

    Hi @amruta,

    Please try to contact the support team of page builder plugin once. They might have a solution in such case.

    Thank you.

    #2285

    Amruta
    Participant

    Hi,

    I tried deactivating the page builder plugin but still the problem is there.

    #2306

    Promenade Themes
    Keymaster

    Hi @amruta,

    Can you please send us link of the site where you have deactivated plugin and found issue.

    Thank you.

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.